<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>GD Langlands scores a century. Celebrates 100th birthday - Chitral News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="fb:pages" content="163494510338508" />
    <link rel="pingback" href="http://www.chitralnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/www.chitralnews.com/wp-content/uploads/2016/09/chitral_news_thumbnail.png?fit=252%2C252" /><link rel="icon" type="image/png" href="http://www.chitralnews.com/wp-content/uploads/2016/08/chitral_news_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.chitralnews.com/wp-content/uploads/2016/09/chitral_news_icon_76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.chitralnews.com/wp-content/uploads/2016/09/chitral_news_icon_120-100x100.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.chitralnews.com/wp-content/uploads/2016/09/chitral_news_icon_152-100x100.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.chitralnews.com/wp-content/uploads/2016/09/chitral_news_icon_114-100x100.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.chitralnews.com/wp-content/uploads/2016/09/chitral_news_icon_144-100x100.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.chitralnews.com/news/gd-langlands-scores-century-celebrates-100th-birthday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GD Langlands scores a century. Celebrates 100th birthday - Chitral News" />
<meta property="og:description" content="Related" />
<meta property="og:url" content="http://www.chitralnews.com/news/gd-langlands-scores-century-celebrates-100th-birthday/" />
<meta property="og:site_name" content="Chitral News" />
<meta property="article:publisher" content="https://www.facebook.com/ChitralNews1" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-21T08:07:00+00:00" />
<meta property="og:image" content="http://www.chitralnews.com/wp-content/uploads/2016/09/chitral_news_thumbnail.png" />
<meta property="og:image:width" content="252" />
<meta property="og:image:height" content="252" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Related" />
<meta name="twitter:title" content="GD Langlands scores a century. Celebrates 100th birthday - Chitral News" />
<meta name="twitter:site" content="@chitralnews" />
<meta name="twitter:image" content="https://i1.wp.com/www.chitralnews.com/wp-content/uploads/2016/09/chitral_news_thumbnail.png?fit=252%2C252" />
<meta name="twitter:creator" content="@chitralnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.chitralnews.com\/","name":"Chitral News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.chitralnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.chitralnews.com\/news\/gd-langlands-scores-century-celebrates-100th-birthday\/","sameAs":["https:\/\/www.facebook.com\/ChitralNews1","https:\/\/twitter.com\/chitralnews"],"@id":"#organization","name":"Chitral News","logo":"http:\/\/www.chitralnews.com\/wp-content\/uploads\/2016\/08\/Facebook_profile_Page.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; Feed" href="http://www.chitralnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; Comments Feed" href="http://www.chitralnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chitral News &raquo; GD Langlands scores a century. Celebrates 100th birthday Comments Feed" href="http://www.chitralnews.com/news/gd-langlands-scores-century-celebrates-100th-birthday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chitralnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.chitralnews.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.chitralnews.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.chitralnews.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='http://www.chitralnews.com/wp-content/uploads/useanyfont/uaf.css?ver=1498929626' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Vollkorn%3A400%2C700%7CVolkhov%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.chitralnews.com/wp-content/themes/Newsmag/style.css?ver=3.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.chitralnews.com/wp-content/themes/Newsmag-child/style.css?ver=3.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.chitralnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.chitralnews.com/wp-content/themes/Newsmag/includes/demos/blog/demo_style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.chitralnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.chitralnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chitralnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.chitralnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chitralnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.chitralnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chitralnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chitralnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p7RI4K-19U' />
<link rel="alternate" type="application/json+oembed" href="http://www.chitralnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chitralnews.com%2Fnews%2Fgd-langlands-scores-century-celebrates-100th-birthday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chitralnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chitralnews.com%2Fnews%2Fgd-langlands-scores-century-celebrates-100th-birthday%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.chitralnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.chitralnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.chitralnews.com/news/gd-langlands-scores-century-celebrates-100th-birthday/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.chitralnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="http:\/\/www.chitralnews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0000ff";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82826024-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-4458 single-format-standard gd-langlands-scores-century-celebrates-100th-birthday td-stack-classic-blog single_template_7 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/ChitralNews1" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/ChitralNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1171"><a href="http://www.chitralnews.com/">Home</a></li>
<li id="menu-item-1170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1170"><a href="http://www.chitralnews.com/editorials/">Editorials</a></li>
<li id="menu-item-1649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1649"><a href="http://www.chitralnews.com/letters/">Letters</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1999"><a href="http://www.chitralnews.com/news/news-briefs/">News Briefs</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a href="http://www.chitralnews.com/my-idea/">My Idea</a></li>
<li id="menu-item-1168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1168"><a href="http://www.chitralnews.com/meritocracy/">Meritocracy</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178"><a href="http://www.chitralnews.com/newspapers/">NewsPapers</a></li>
<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1177"><a href="http://www.chitralnews.com/potpourri/">Web potpourri</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1176"><a href="http://www.chitralnews.com/weather/">Weather</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175"><a href="http://www.chitralnews.com/flight-info/">Flight Info</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.chitralnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.chitralnews.com/">
            <img class="td-retina-data" data-retina="http://www.chitralnews.com/wp-content/uploads/2016/08/logo_retina-300x71.png" src="http://www.chitralnews.com/wp-content/uploads/2016/08/logo_normal-300x71.png" alt="Chitral News" title="Chitral News"/>
            <span class="td-visual-hidden">Chitral News</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp "><center>
<table class="header" style="width:100%;">
<tr style="line-height: 80pt;">
<td align="right" style="border: none;font-family: jameel-noori;vertical-align: bottom;">
<text style="font-size: 13pt;margin-right: 70pt;">
<span style="background-color: rgba(67, 238, 255, 0.21);"><a class="clink" href="http://www.chitralnews.com/ladies-shopping-center/">مکمل خواتین مارکیٹ' دکانات کی بکنگ شروع</a></span>
</text>
</td>
<td align="right" style="border: none;">

<text><span style="font-size: 12pt; font-family: jameel-noori; background-color: rgba(219, 255, 51, 0.48);"><a class="clink" href="http://www.chitralnews.com/urdu-news/">Urdu News | اردو خبریں</a></span></text>

</td>
</tr>
</table>
</center></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="http://www.chitralnews.com/">
		<img class="td-retina-data" data-retina="http://www.chitralnews.com/wp-content/uploads/2016/08/logo_retina-300x71.png" src="http://www.chitralnews.com/wp-content/uploads/2016/08/logo_normal-300x71.png" alt="Chitral News" title="Chitral News"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="http://www.chitralnews.com/">
		<img class="td-retina-data" data-retina="http://www.chitralnews.com/wp-content/uploads/2016/08/logo_retina-300x71.png" src="http://www.chitralnews.com/wp-content/uploads/2016/08/logo_normal-300x71.png" alt="Chitral News" title="Chitral News"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1171"><a href="http://www.chitralnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1170"><a href="http://www.chitralnews.com/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1649"><a href="http://www.chitralnews.com/letters/">Letters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1999"><a href="http://www.chitralnews.com/news/news-briefs/">News Briefs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1169"><a href="http://www.chitralnews.com/my-idea/">My Idea</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1168"><a href="http://www.chitralnews.com/meritocracy/">Meritocracy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1178"><a href="http://www.chitralnews.com/newspapers/">NewsPapers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1177"><a href="http://www.chitralnews.com/potpourri/">Web potpourri</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1176"><a href="http://www.chitralnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1175"><a href="http://www.chitralnews.com/flight-info/">Flight Info</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.chitralnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-7">
    <div class="td-container-border">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            

    <article id="post-4458" class="post-4458 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
            <header>
                <h1 class="entry-title">GD Langlands scores a century. Celebrates 100th birthday</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T08:07:00+00:00" >October 21, 2017</time></span>                                                        </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <p style="text-align: center;"><img class="aligncenter wp-image-4459 size-full" src="https://i2.wp.com/www.chitralnews.com/wp-content/uploads/2017/10/langlands-birthday.jpg?resize=640%2C349" alt="" srcset="https://i2.wp.com/www.chitralnews.com/wp-content/uploads/2017/10/langlands-birthday.jpg?w=960 960w, https://i2.wp.com/www.chitralnews.com/wp-content/uploads/2017/10/langlands-birthday.jpg?resize=300%2C163 300w, https://i2.wp.com/www.chitralnews.com/wp-content/uploads/2017/10/langlands-birthday.jpg?resize=768%2C418 768w, https://i2.wp.com/www.chitralnews.com/wp-content/uploads/2017/10/langlands-birthday.jpg?resize=700%2C381 700w, https://i2.wp.com/www.chitralnews.com/wp-content/uploads/2017/10/langlands-birthday.jpg?resize=771%2C420 771w, https://i2.wp.com/www.chitralnews.com/wp-content/uploads/2017/10/langlands-birthday.jpg?resize=640%2C350 640w, https://i2.wp.com/www.chitralnews.com/wp-content/uploads/2017/10/langlands-birthday.jpg?resize=681%2C371 681w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4458" class="share-facebook sd-button share-icon no-text" href="http://www.chitralnews.com/news/gd-langlands-scores-century-celebrates-100th-birthday/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4458" class="share-twitter sd-button share-icon no-text" href="http://www.chitralnews.com/news/gd-langlands-scores-century-celebrates-100th-birthday/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4458" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.chitralnews.com/news/gd-langlands-scores-century-celebrates-100th-birthday/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4458" class="share-linkedin sd-button share-icon no-text" href="http://www.chitralnews.com/news/gd-langlands-scores-century-celebrates-100th-birthday/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=GD%20Langlands%20scores%20a%20century.%20Celebrates%20100th%20birthday http%3A%2F%2Fwww.chitralnews.com%2Fnews%2Fgd-langlands-scores-century-celebrates-100th-birthday%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.chitralnews.com/news/gd-langlands-scores-century-celebrates-100th-birthday/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">Fardad Ali Shah</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fardad Ali Shah"></span><meta itemprop="datePublished" content="2017-10-21T08:07:00+00:00"><meta itemprop="dateModified" content="2017-10-21T08:07:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.chitralnews.com/news/gd-langlands-scores-century-celebrates-100th-birthday/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.chitralnews.com/wp-content/uploads/2016/08/logo_normal-300x71.png"></span><meta itemprop="name" content="Chitral News"></span><meta itemprop="headline " content="GD Langlands scores a century. Celebrates 100th birthday"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.chitralnews.com/wp-content/uploads/2016/09/chitral_news_thumbnail.png?fit=252%2C252"><meta itemprop="width" content="252"><meta itemprop="height" content="252"></span>        </footer>

    </article> <!-- /.post -->

    

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/gd-langlands-scores-century-celebrates-100th-birthday/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.chitralnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">

				<label class="cptch_label" for="cptch_input_30"><span class="cptch_span"><input id="cptch_input_30" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>

					<span class="cptch_span">&nbsp;&times;&nbsp;</span>

					<span class="cptch_span">o&#110;&#101;</span>

					<span class="cptch_span">&nbsp;=&nbsp;</span>

					<span class="cptch_span">3</span>

					<input type="hidden" name="cptch_result" value="E8E=" /><input type="hidden" name="cptch_time" value="1508568856" />

					<input type="hidden" name="cptch_form" value="wp_comments" />

				</label><span class="cptch_reload_button_wrap hide-if-no-js">

					<noscript>

						<style type="text/css">

							.hide-if-no-js {

								display: none !important;

							}

						</style>

					</noscript>

					<span class="cptch_reload_button dashicons dashicons-update"></span>

				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4458' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-1240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1240"><a href="http://www.chitralnews.com/index-old.htm">Old Site</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1179"><a href="http://www.chitralnews.com/chitral/">Info about Chitral</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1174"><a href="http://www.chitralnews.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1173"><a href="http://www.chitralnews.com/contact-us/">Contact Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2016 - Chitral News                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 59eaef1824e0d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.home .entry-title {
    display: none;
}
.page-id-25 .entry-title {
    display: none;
}
.page-id-29 .entry-title  {
    display: none;
}
.page-id-33 .entry-title  {
    display: none;
}
.page-id-35 .entry-title  {
    display: none;
}
.page-id-23 .entry-title  {
    display: none;
}
.page-id-31 .entry-title  {
    display: none;
}

.page-id-649 .entry-title  {
    display: none;
}

.page-id-3235 .entry-title  {
    display: none;
}

.page-id-4286 .entry-title  {
    display: none;
}

.category-urdu-news.post header h1 {
    font-family: jameel-noori;
    font-size: 20pt;
    font-weight:bold;
}

.category-urdu-news {
    direction: rtl;
}

.category-urdu-news div.td-post-content p {
    line-height: 30pt !important;
}

@media screen and (max-width:767px) {
    table.header tr > *{
        display: block;
        text-align:center;
        width:100%;
        
    }
    table.header tr {
        display: table-cell;
        line-height: 30pt !important;
        
    }
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-ad-wrap  .td-ad-m .td-ad-p {
    display:none;
}
}
</style>

<script type="text/javascript">function myFunction() {
    var x = document.getElementById("myTopnav");
    if (x.className === "topnav") {
        x.className += " responsive";
    } else {
        x.className = "topnav";
    }
}

(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=329501360724978";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.chitralnews.com\/news\/gd-langlands-scores-century-celebrates-100th-birthday\/":4458};
	</script>
<script type='text/javascript' src='http://www.chitralnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://www.chitralnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.chitralnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.chitralnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chitralnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"8e742f19b5","ajaxurl":"http:\/\/www.chitralnews.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chitralnews.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.8.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[4458]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.chitralnews.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.chitralnews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'116235166',post:'4458',tz:'5',srv:'www.chitralnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '116235166', '4458' ]);
</script>

</body>
</html>